<!DOCTYPE html>

<html lang="en-US">

<head>
	<title>Geopolitical Climate Change: Taking the temperature of today&#8217;s cold wars and hot spots &#8211; The Tattler</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.23" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tattler &raquo; Feed" href="http://tattlerextra.org/wordpress1/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tattler &raquo; Comments Feed" href="http://tattlerextra.org/wordpress1/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tattler &raquo; Geopolitical Climate Change: Taking the temperature of today&#8217;s cold wars and hot spots Comments Feed" href="http://tattlerextra.org/wordpress1/2019/03/13/geopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tattlerextra.org\/wordpress1\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lity-css-css'  href='http://tattlerextra.org/wordpress1/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://tattlerextra.org/wordpress1/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://tattlerextra.org/wordpress1/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://tattlerextra.org/wordpress1/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://tattlerextra.org/wordpress1/wp-content/themes/mission-news/style.css?ver=4.9.10' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.widget-area-above-main {text-align: right;}
.max-width { max-width: 2500px;}.is-sticky .site-header { max-width: 2500px !important;}
</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://tattlerextra.org/wordpress1/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://tattlerextra.org/wordpress1/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://tattlerextra.org/wordpress1/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/tattlerextra.org\/wordpress1\/wp-admin\/admin-ajax.php","security":"37958d2095","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/tattlerextra.org\/wordpress1\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.1'></script>
<link rel='https://api.w.org/' href='http://tattlerextra.org/wordpress1/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tattlerextra.org/wordpress1/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tattlerextra.org/wordpress1/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BCC vs WJ &#8211; Basketball Playoff Preview' href='http://tattlerextra.org/wordpress1/2019/03/04/bcc-vs-wj-basketball-playoff-preview/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://tattlerextra.org/wordpress1/2019/03/13/geopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots/" />
<link rel='shortlink' href='https://wp.me/p7Q7OH-5ku' />
<link rel="alternate" type="application/json+oembed" href="http://tattlerextra.org/wordpress1/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftattlerextra.org%2Fwordpress1%2F2019%2F03%2F13%2Fgeopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tattlerextra.org/wordpress1/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftattlerextra.org%2Fwordpress1%2F2019%2F03%2F13%2Fgeopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots%2F&#038;format=xml" />
<style type="text/css"> 
	</style><style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #333333; border-style: solid; border-color: #444444; color: #ffffff; border-top-width: 20px; border-right-width: 0px; border-bottom-width: 20px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 48px;line-height: 48px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #0088cc;}#sab-byline { color: #777777;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Geopolitical Climate Change: Taking the temperature of today&#8217;s cold wars and hot spots" />
<meta property="og:url" content="http://tattlerextra.org/wordpress1/2019/03/13/geopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots/" />
<meta property="og:description" content="RSVP Here Help the Tattler bring B-CC the best programing and coverage possible. Donate today. Donate $25 Donate $50 Donate $100 Donate $200 &nbsp; &nbsp; &nbsp;" />
<meta property="article:published_time" content="2019-03-13T03:29:45+00:00" />
<meta property="article:modified_time" content="2019-03-13T03:56:04+00:00" />
<meta property="og:site_name" content="The Tattler" />
<meta property="og:image" content="https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?fit=927%2C1200" />
<meta property="og:image:width" content="927" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Geopolitical Climate Change: Taking the temperature of today&#8217;s cold wars and hot spots" />
<meta name="twitter:image" content="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?fit=927%2C1200&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/cropped-TattlerT.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/cropped-TattlerT.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/cropped-TattlerT.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/cropped-TattlerT.png?fit=270%2C270" />
<style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://waspthemes.com/yellow-pencil
*/
/* Image */#title-container .site-title img{margin-top:-32px;}/* Tagline */#title-container .tagline{margin-bottom:-15px;margin-top:-11px;}/* Paragraph */#title-container .date{top:112px;}/* Menu primary items */#menu-primary-items{position:relative;top:1px;}/* Link */#site-footer span a{display:none;}/* Span Tag */#site-footer span{display:none;}@media (max-width:798px){#overflow-container #max-width #site-header #title-container .date{position:relative !important;top:8px !important;}}@media (max-width:640px){/* Paragraph */#title-container .date{position:relative;top:15px;}/* Image */#title-container .site-title img{position:relative;left:auto;top:22px;}}@media (max-width:480px){/* Paragraph */#title-container .date{padding-top:0px;position:relative;left:auto;top:8px;}/* Image */#title-container .site-title img{position:relative;left:auto;top:22px;}}
</style></head>

<body id="mission-news" class="post-template-default single single-post postid-20490 single-format-standard wp-custom-logo do-etfw layout-rows-excerpt layout-no-sidebar-wide">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Tattler</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://tattlerextra.org/wordpress1">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-20163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20163"><a href="http://tattlerextra.org/wordpress1/about-us/">About Us</a></li>
<li id="menu-item-20168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20168"><a href="http://tattlerextra.org/wordpress1/past-editions/">Past Editions</a></li>
<li id="menu-item-20164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20164"><a href="http://tattlerextra.org/wordpress1/donate/">Donate</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="http://twitter.com/tattlerbcc">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="http://instagram.com/bcctattler">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/channel/UCMRQVgM6Di6baVxoLC5gwbQ">
						<i class="fa fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:&#116;&#97;tt&#108;&#101;r&#98;c&#99;&#64;g&#109;ail&#46;co&#109;">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li></ul>			</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://tattlerextra.org/wordpress1/" class="custom-logo-link" rel="home" itemprop="url"><img width="600" height="137" src="https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/TattlerLogo-e1537390241814.png?fit=600%2C137" class="custom-logo jetpack-lazy-image" alt="The Tattler" itemprop="logo" data-attachment-id="20123" data-permalink="http://tattlerextra.org/wordpress1/tattlerlogo-2/" data-orig-file="https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/TattlerLogo-e1537390241814.png?fit=600%2C137" data-orig-size="600,137" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TattlerLogo" data-image-description="" data-medium-file="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/TattlerLogo-e1537390241814.png?fit=300%2C68" data-large-file="https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/TattlerLogo-e1537390241814.png?fit=1024%2C233" data-lazy-src="https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/TattlerLogo-e1537390241814.png?fit=600%2C137&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><p class="date">March 14, 2019</p><p class="tagline">Montgomery County&#039;s Longest Running Student Newspaper</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-20151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20151"><a href="http://tattlerextra.org/wordpress1/">Home</a></li>
<li id="menu-item-20189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20189"><a href="http://tattlerextra.org/wordpress1/category/general/">Feature</a></li>
<li id="menu-item-20188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20188"><a href="http://tattlerextra.org/wordpress1/category/news/">News</a></li>
<li id="menu-item-20187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20187"><a href="http://tattlerextra.org/wordpress1/category/opinion-tattler/">Opinion</a></li>
<li id="menu-item-20186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20186"><a href="http://tattlerextra.org/wordpress1/category/b_cc-sports/">Sports</a></li>
<li id="menu-item-20378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20378"><a href="http://tattlerextra.org/wordpress1/category/style/">Style</a></li>
<li id="menu-item-20190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20190"><a href="http://tattlerextra.org/wordpress1/category/humor/">Humor</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-20490 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-news category-opinion-tattler entry">
		<article>
		<div class="featured-image"><img width="2550" height="3300" src="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?fit=2550%2C3300" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="20495" data-permalink="http://tattlerextra.org/wordpress1/2019/03/13/geopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots/geopolitical-climate-change-1/" data-orig-file="https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?fit=2550%2C3300" data-orig-size="2550,3300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Geopolitical climate change (1)" data-image-description="" data-medium-file="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?fit=232%2C300" data-large-file="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?fit=791%2C1024" data-lazy-srcset="https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?w=2550 2550w, https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?resize=232%2C300 232w, https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?resize=768%2C994 768w, https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?resize=791%2C1024 791w, https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?w=2000 2000w" data-lazy-sizes="(max-width: 2550px) 100vw, 2550px" data-lazy-src="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2019/03/Geopolitical-climate-change-1.jpg?fit=2550%2C3300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>		<div class='post-header'>
			<h1 class='post-title'>Geopolitical Climate Change: Taking the temperature of today&#8217;s cold wars and hot spots</h1>
			<div class="post-byline">By lopilatd on March 13, 2019</div>		</div>
		<div class="post-content">
			<p><a href="http://evite.me/Dfb2ay7w9e">RSVP Here</a></p>
<p>Help the Tattler bring B-CC the best programing and coverage possible.</p>
<p>Donate today.</p>
<p><a href="https://osp.osmsinc.com/MontgomeryMD/BVModules/ProductTemplates/Bvc2013/Product.aspx?productid=BY288-326">Donate $25</a></p>
<p><a href="https://osp.osmsinc.com/MontgomeryMD/BVModules/ProductTemplates/Bvc2013/Product.aspx?productid=BY288-139">Donate $50</a></p>
<p><a href="https://osp.osmsinc.com/MontgomeryMD/BVModules/ProductTemplates/Bvc2013/Product.aspx?productid=BY288-328">Donate $100</a></p>
<p><a href="https://osp.osmsinc.com/MontgomeryMD/BVModules/ProductTemplates/Bvc2013/Product.aspx?productid=BY288-140">Donate $200</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<blockquote class="wp-embedded-content" data-secret="tMEu08Mbn2"><p><a href="http://tattlerextra.org/wordpress1/donate/">Donate</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://tattlerextra.org/wordpress1/donate/embed/#?secret=tMEu08Mbn2" data-secret="tMEu08Mbn2" width="500" height="282" title="&#8220;Donate&#8221; &#8212; The Tattler" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20490" class="share-twitter sd-button share-icon no-text" href="http://tattlerextra.org/wordpress1/2019/03/13/geopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20490" class="share-facebook sd-button share-icon no-text" href="http://tattlerextra.org/wordpress1/2019/03/13/geopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-20490" class="share-google-plus-1 sd-button share-icon no-text" href="http://tattlerextra.org/wordpress1/2019/03/13/geopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="sexy-author-bio" style="" class="lopilatd"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "lopilatd",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://tattlerextra.org/wordpress1/author/lopilatd/" title="lopilatd" target="_top">lopilatd</a></div><div id="sab-gravatar"><a href="http://tattlerextra.org/wordpress1/author/lopilatd/" target="_top"><img alt="lopilatd" src="http://1.gravatar.com/avatar/41ed418a3a6b4c102c6b68e6cb05aac6?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="http://1.gravatar.com/avatar/41ed418a3a6b4c102c6b68e6cb05aac6?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="http://1.gravatar.com/avatar/41ed418a3a6b4c102c6b68e6cb05aac6?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='lopilatd' src='http://1.gravatar.com/avatar/41ed418a3a6b4c102c6b68e6cb05aac6?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/41ed418a3a6b4c102c6b68e6cb05aac6?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></a></div><div id="sab-description"></div></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://tattlerextra.org/wordpress1/category/general/" title="View all posts in Feature">Feature</a>, <a href="http://tattlerextra.org/wordpress1/category/news/" title="View all posts in News">News</a> and <a href="http://tattlerextra.org/wordpress1/category/opinion-tattler/" title="View all posts in Opinion">Opinion</a></p>									<div class="post-author">
		<div class="avatar-container">
		<img alt="lopilatd" src="http://1.gravatar.com/avatar/41ed418a3a6b4c102c6b68e6cb05aac6?s=78&#038;d=mm&#038;r=g" class="avatar avatar-78 photo jetpack-lazy-image" height="78" width="78" data-lazy-srcset="http://1.gravatar.com/avatar/41ed418a3a6b4c102c6b68e6cb05aac6?s=156&#038;d=mm&#038;r=g 2x" data-lazy-src="http://1.gravatar.com/avatar/41ed418a3a6b4c102c6b68e6cb05aac6?s=78&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='lopilatd' src='http://1.gravatar.com/avatar/41ed418a3a6b4c102c6b68e6cb05aac6?s=78&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/41ed418a3a6b4c102c6b68e6cb05aac6?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' /></noscript>	</div>
		<div>
		<div class="author">lopilatd</div>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Feature</span></span><a class="category-link" href="http://tattlerextra.org/wordpress1/category/general/">More posts in Feature &raquo;</a></div><ul><li><a href="http://tattlerextra.org/wordpress1/2019/01/03/a-correction-from-our-print-edition-civic-engagement-days-not-yet-mcps-policy/" class="title">A Correction from our Print Edition: &#8220;Civic Engagement&#8221; days not yet MCPS policy</a></li><li><div class="featured-image"><a href="http://tattlerextra.org/wordpress1/2018/12/18/how-black-lives-matter-changed-the-mcpd-2/">How Black Lives Matter Changed the MCPD<img width="300" height="200" src="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/12/IMG_0730.jpg?fit=300%2C200" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="20429" data-permalink="http://tattlerextra.org/wordpress1/2018/12/18/how-black-lives-matter-changed-the-mcpd-2/img_0730/" data-orig-file="https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/12/IMG_0730.jpg?fit=4096%2C2732" data-orig-size="4096,2732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0730" data-image-description="" data-medium-file="https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/12/IMG_0730.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/12/IMG_0730.jpg?fit=1024%2C683" data-lazy-srcset="https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/12/IMG_0730.jpg?w=4096 4096w, https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/12/IMG_0730.jpg?resize=300%2C200 300w, https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/12/IMG_0730.jpg?resize=768%2C512 768w, https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/12/IMG_0730.jpg?resize=1024%2C683 1024w, https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/12/IMG_0730.jpg?w=2000 2000w, https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/12/IMG_0730.jpg?w=3000 3000w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/12/IMG_0730.jpg?fit=300%2C200&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="http://tattlerextra.org/wordpress1/2018/12/18/how-black-lives-matter-changed-the-mcpd-2/" class="title">How Black Lives Matter Changed the MCPD</a></li><li><a href="http://tattlerextra.org/wordpress1/2018/11/28/skate-like-a-girl/" class="title">Skate Like a Girl</a></li><li><a href="http://tattlerextra.org/wordpress1/2018/11/19/meet-b-ccs-newest-administrator/" class="title">Meet B-CC&#8217;s Newest Administrator</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://tattlerextra.org/wordpress1/category/news/">More posts in News &raquo;</a></div><ul><li><a href="http://tattlerextra.org/wordpress1/2019/01/12/an-end-to-eternity/" class="title">An End to Eternity</a></li><li><a href="http://tattlerextra.org/wordpress1/2019/01/08/what-does-government-shutdown-mean/" class="title">What Does Government Shutdown Mean?</a></li><li><a href="http://tattlerextra.org/wordpress1/2018/12/06/dockless-bikes-and-scooters-make-their-way-to-bethesda/" class="title">Dockless Bikes and Scooters Make Their Way to Bethesda</a></li><li><a href="http://tattlerextra.org/wordpress1/2018/12/06/steph-curry-reacts-to-brand-critique/" class="title">Steph Curry Reacts to Brand Critique</a></li></ul></div><div class="category-container"><div class="top"><span class="section-title">More from <span>Opinion</span></span><a class="category-link" href="http://tattlerextra.org/wordpress1/category/opinion-tattler/">More posts in Opinion &raquo;</a></div><ul><li><a href="http://tattlerextra.org/wordpress1/2019/01/12/an-end-to-eternity/" class="title">An End to Eternity</a></li><li><a href="http://tattlerextra.org/wordpress1/2018/11/13/parties-vs-fiestas/" class="title">Parties Vs Fiestas</a></li><li><a href="http://tattlerextra.org/wordpress1/2018/11/13/the-bathroom-blockers/" class="title">The Bathroom Blockers</a></li><li><div class="featured-image"><a href="http://tattlerextra.org/wordpress1/2018/11/04/serenas-match-was-not-a-feminist-moment/">Serena&#8217;s Match Was Not a Feminist Moment<img width="300" height="225" src="https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/11/Tennis-1.png?fit=300%2C225" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="20319" data-permalink="http://tattlerextra.org/wordpress1/2018/11/04/serenas-match-was-not-a-feminist-moment/tennis-1/" data-orig-file="https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/11/Tennis-1.png?fit=2196%2C1650" data-orig-size="2196,1650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/11/Tennis-1.png?fit=300%2C225" data-large-file="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/11/Tennis-1.png?fit=1024%2C769" data-lazy-srcset="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/11/Tennis-1.png?w=2196 2196w, https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/11/Tennis-1.png?resize=300%2C225 300w, https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/11/Tennis-1.png?resize=768%2C577 768w, https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/11/Tennis-1.png?resize=1024%2C769 1024w, https://i0.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/11/Tennis-1.png?w=2000 2000w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/11/Tennis-1.png?fit=300%2C225&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><a href="http://tattlerextra.org/wordpress1/2018/11/04/serenas-match-was-not-a-feminist-moment/" class="title">Serena&#8217;s Match Was Not a Feminist Moment</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress1/2019/03/13/geopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://tattlerextra.org/wordpress1/login/?redirect_to=http%3A%2F%2Ftattlerextra.org%2Fwordpress1%2F2019%2F03%2F13%2Fgeopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://tattlerextra.org/wordpress1/" class="custom-logo-link" rel="home" itemprop="url"><img width="600" height="137" src="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/TattlerLogo-e1537390241814.png?fit=600%2C137" class="custom-logo jetpack-lazy-image" alt="The Tattler" itemprop="logo" data-attachment-id="20123" data-permalink="http://tattlerextra.org/wordpress1/tattlerlogo-2/" data-orig-file="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/TattlerLogo-e1537390241814.png?fit=600%2C137" data-orig-size="600,137" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TattlerLogo" data-image-description="" data-medium-file="https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/TattlerLogo-e1537390241814.png?fit=300%2C68" data-large-file="https://i1.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/TattlerLogo-e1537390241814.png?fit=1024%2C233" data-lazy-src="https://i2.wp.com/tattlerextra.org/wordpress1/wp-content/uploads/2018/09/TattlerLogo-e1537390241814.png?fit=600%2C137&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>        <p class="footer-tagline">Montgomery County&#039;s Longest Running Student Newspaper</p>        <ul class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="http://twitter.com/tattlerbcc">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="http://instagram.com/bcctattler">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/channel/UCMRQVgM6Di6baVxoLC5gwbQ">
						<i class="fa fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:&#116;&#97;&#116;&#116;&#108;&#101;&#114;b&#99;&#99;&#64;g&#109;ai&#108;.c&#111;&#109;">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li></ul>    </div>
    	<aside id="site-footer-widgets" class="widget-area widget-area-site-footer active-2" role="complementary">
		<section id="theme-my-login-3" class="widget widget_theme_my_login"><h2 class="widget-title">Log In</h2><div class="tml tml-login">
<form name="login" action="http://tattlerextra.org/wordpress1/login/" method="post">
<div class="tml-field-wrap tml-log-wrap">
<label class="tml-label" for="user_login">Username or Email Address</label>
<input name="log" type="text" value="" id="user_login" class="tml-field">
</div>

<div class="tml-field-wrap tml-pwd-wrap">
<label class="tml-label" for="user_pass">Password</label>
<input name="pwd" type="password" value="" id="user_pass" class="tml-field">
</div>


<div class="tml-field-wrap tml-rememberme-wrap">
<input name="rememberme" type="checkbox" value="forever" id="rememberme" class="tml-checkbox">
<label class="tml-label" for="rememberme">Remember Me</label>
</div>

<div class="tml-field-wrap tml-submit-wrap">
<input name="submit" type="submit" value="Log In" class="tml-button">
</div>

<input name="redirect_to" type="hidden" value="/wordpress1/2019/03/13/geopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots/">

</form>
</div>
</section><section id="theme-my-login-5" class="widget widget_theme_my_login"><h2 class="widget-title">Register</h2><div class="tml tml-register">
<form name="register" action="http://tattlerextra.org/wordpress1/register/" method="post">
<div class="tml-field-wrap tml-user_login-wrap">
<label class="tml-label" for="user_login">Username</label>
<input name="user_login" type="text" value="" id="user_login" class="tml-field">
</div>

<div class="tml-field-wrap tml-user_email-wrap">
<label class="tml-label" for="user_email">Email</label>
<input name="user_email" type="email" value="" id="user_email" class="tml-field">
</div>


<div class="tml-field-wrap tml-reg_passmail-wrap">
<p id="reg_passmail">Registration confirmation will be emailed to you.</p></div>

<div class="tml-field-wrap tml-submit-wrap">
<input name="submit" type="submit" value="Register" class="tml-button">
</div>

<input name="redirect_to" type="hidden" value="/wordpress1/2019/03/13/geopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots/">

</form>
</div>
</section>	</aside>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://tattlerextra.org/wordpress1/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-41ed418a3a6b4c102c6b68e6cb05aac6">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/tattlerextra.org\/wordpress1\/2019\/03\/13\/geopolitical-climate-change-taking-the-temperature-of-todays-cold-wars-and-hot-spots\/":20490};
	</script>
				<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://tattlerextra.org/wordpress1/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.7'></script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.1'></script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tattlerextra.org/wordpress1/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'115857459',post:'20490',tz:'0',srv:'tattlerextra.org'} ]);
	_stq.push([ 'clickTrackerInit', '115857459', '20490' ]);
</script>

</body>
</html>